Ticket #1860 (closed enhancement: wontfix)

Opened 10 years ago

Last modified 5 years ago

can_clone that only affects one of new_version/use as template

Reported by: cjg Owned by: cjg
Priority: unset Milestone: EPrints Wishlist
Component: - Version: 2.3.13
Severity: normal Keywords:


can_clone currently is used to decide if a field can be cloned, but we've had a request to make it more fine grained so that it does something different on new version and use as template.

Change History

Changed 10 years ago by cjg

  • owner changed from cjg@… to cjg
  • component changed from Data Model to EPrints Core

Changed 5 years ago by pm705@…

  • status changed from new to closed
  • resolution set to wontfix
Note: See TracTickets for help on using tickets.