Ticket #1895 (closed defect: duplicate)

Opened 8 years ago

Last modified 7 years ago

Missing module Term::ReadKey

Reported by: tdb01r Owned by: cjg
Priority: Intend to Milestone: EPrints 3.0 RC 1
Component: Installation Version:
Severity: normal Keywords:
Cc:

Description

Term::ReadKey? isn't installed in RHEL4 by default, so will need a dependency check in the installer.

See source:branches/eprints2/system/perl_lib/EPrints/Utils.pm

Change History

Changed 8 years ago by cjg

  • component changed from bin scripts to Installation

Changed 8 years ago by cjg

  • milestone changed from eprints 2.4 to EPrints 2.4 Alpha

Changed 8 years ago by cjg

  • milestone changed from EPrints 3 Alpha Release to EPrints 3 beta release

Changed 8 years ago by cjg

  • milestone changed from EPrints 3 beta release to EPrints 3.0

Changed 8 years ago by cjg

  • priority changed from normal to high

Changed 7 years ago by tdb01r

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #2586.

Note: See TracTickets for help on using tickets.