Ticket #3144 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Hitting enter doesn't submit search forms

Reported by: af05v@… Owned by:
Priority: Intend to Milestone: EPrints 3.0.x (bugs go here)
Component: - Version:
Severity: normal Keywords:
Cc:

Description

In the title bar or on the search forms, hitting enter submits with no value.

Change History

Changed 7 years ago by tdb01r

  • milestone changed from EPrints 3.1 beta to EPrints 3.0.5

Changed 7 years ago by tdb01r

  • status changed from new to closed
  • resolution set to worksforme

Changed 7 years ago by tmb

  • status changed from closed to reopened
  • resolution worksforme deleted

Changed 7 years ago by tmb

  • status changed from reopened to closed
  • resolution set to duplicate

Duplicate of #2975

Note: See TracTickets for help on using tickets.